Author Topic: Como puedo solucionar este problema con los plugins ?  (Read 3792 times)

agustinCarBan

  • Full Member
  • ***
  • Posts: 211
  • Karma: 0
    • View Profile
Como puedo solucionar este problema con los plugins ?
« on: Septiembre 02, 2009, 08:22:42 pm »
Hola chicos ! como estan ?
Les cuento que estoy queriendo instalar unos plugins y me dice esto:
Code: [Select]
Some plugins require plugin Swing Layout Extensions integration to be installed.
The plugin Swing Layout Extensions integration is requested in version >= 1.7.1.103 but only 1.7.0.103 was found.  The following plugin is affected:       db2php
Some plugins require plugin Progress API to be installed.
The plugin Progress API is requested in version >= 1.13.1.1 but only 1.13.0.1 was found.  The following plugin is affected:       db2php
Some plugins require plugin Auto Update Services to be installed.
The plugin Auto Update Services is requested in version >= 1.8.1 but only 1.7 was found.  The following plugin is affected:       db2php
Some plugins require plugin Database Explorer to be installed.
The plugin Database Explorer is requested in version >= 1.32.1.30 but only 1.31.0.30 was found.  The following plugin is affected:       db2php
Some plugins require plugin Project API to be installed.
The plugin Project API is requested in version >= 1.24.1 but only 1.24 was found.  The following plugin is affected:       db2php
Some plugins require plugin Project UI API to be installed.
The plugin Project UI API is requested in version >= 1.35.1.6 but only 1.33.0.6 was found.  The following plugin is affected:       db2php
Some plugins require plugin UI Utilities API to be installed.
The plugin UI Utilities API is requested in version >= 7.8.1.1 but only 7.6.0.1 was found.  The following plugin is affected:       db2php
Some plugins require plugin Dialogs API to be installed.
The plugin Dialogs API is requested in version >= 7.10.1 but only 7.10 was found.  The following plugin is affected:       db2php
Some plugins require plugin File System API to be installed.
The plugin File System API is requested in version >= 7.21.1.1.1 but only 7.21.0.1.1 was found.  The following plugin is affected:       db2php
Some plugins require plugin Datasystems API to be installed.
The plugin Datasystems API is requested in version >= 7.5.1 but only 7.5 was found.  The following plugin is affected:       db2php
Some plugins require plugin Nodes API to be installed.
The plugin Nodes API is requested in version >= 7.9.1.1 but only 7.8.0.1 was found.  The following plugin is affected:       db2php
Some plugins require plugin Utilities API to be installed.
The plugin Utilities API is requested in version >= 7.22.1.1 but only 7.22.0.1 was found.  The following plugin is affected:       db2php  Some plugins not installed to avoid potential installation problems.

Como podria solucionarlo ?. Estoy usando la version 6.7m3 development version...
Es que hay unos plugins muy interesantes... Supuestamente tendria que actualizar algo creo pero no se exactamente que...
Muchas gracias !

chuidiang

  • Administrator
  • Hero Member
  • *****
  • Posts: 5468
  • Karma: 12
    • View Profile
    • Apuntes de programación
Re: Como puedo solucionar este problema con los plugins ?
« Reply #1 on: Septiembre 02, 2009, 11:04:41 pm »
Pues da la impresión de que tienes que actualizar la versión de otros plugins que tienes instalados y que necesita el plugin que quieres instalar ahora.

Se bueno.

 

ey